Closed Bug 771949 Opened 9 years ago Closed 9 years ago

Can not scroll down on SeekingAlpha

Categories

(Web Compatibility :: Mobile, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bug.zilla, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120708030543

Steps to reproduce:

Visited http://m.seekingalpha.com/article/704941-mozilla-attempts-to-dismember-android


Actual results:

Cannot scroll down


Expected results:

Be able to scroll down
Component: General → Graphics, Panning and Zooming
OS: Windows 7 → Android
Hardware: x86_64 → ARM
Confirming on Nightly (07/08)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Same happens on desktop firefox with UA switch. The page actively resizes its content to be screen height and presumably picks up touch events to do scrolling itself. However the touch event handling is webkit-specific and throws this exception:

TypeError: e.srcElement is undefined" {file: "http://static1.cdn-seekingalpha.com/javascripts/mobile_packaged.js?1341744421" line: 613}

resulting in broken scrolling. Moving to evangelism.
Component: Graphics, Panning and Zooming → Evangelism
I've forwarded this information to their customer-feedback form.
Summary: Cannot scroll down on this site → Can not scroll down on SeekingAlpha
Marking dependent on bug 453968
Depends on: 453968
They responded (07/11) that they have an engineer investing the issue and will get back to me.
Still busted.
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Version: Firefox 16 → unspecified
Now works for me.
Galaxy Note CM10 (4.1.2)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.