Check pref type while processing package.json

RESOLVED DUPLICATE of bug 903039

Status

Add-on SDK
General
P3
normal
RESOLVED DUPLICATE of bug 903039
5 years ago
3 years ago

People

(Reporter: ochameau, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Related to this TODO:
https://github.com/ochameau/addon-sdk/blob/e1b3a11d9d1ae09186a0a1d7057178656de0e8ba/cfx/preferences.js#L33

I didn't wanted to implement this during cfx-js move as it was an old TODO in python code.

Updated

5 years ago
Priority: -- → P3
Assignee: nobody → evold
(Reporter)

Comment 1

5 years ago
Erik, it would be cool to wait for complete removal of python code before doing this.
Just to avoid having to implement this in both python and javascript ;)

(we are talking about keeping python and js code for xpi generation for some time.)
(https://etherpad.mozilla.org/cfx-js-builder-migration-plan)
(plan 6)
Assignee: evold → nobody
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 903039
You need to log in before you can comment on or make changes to this bug.