Last Comment Bug 772127 - Run Contacts and Settings API tests on desktop
: Run Contacts and Settings API tests on desktop
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla16
Assigned To: Gregor Wagner [:gwagner]
:
Mentors:
Depends on:
Blocks: 674720 678695
  Show dependency treegraph
 
Reported: 2012-07-09 10:28 PDT by Gregor Wagner [:gwagner]
Modified: 2012-07-12 09:38 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (2.60 KB, patch)
2012-07-09 10:29 PDT, Gregor Wagner [:gwagner]
jonas: review+
Details | Diff | Review

Description Gregor Wagner [:gwagner] 2012-07-09 10:28:47 PDT
We keep breaking the contacts and settings API because we don't run the tests on desktop.
Comment 1 Gregor Wagner [:gwagner] 2012-07-09 10:29:26 PDT
Created attachment 640271 [details] [diff] [review]
patch
Comment 3 Gregor Wagner [:gwagner] 2012-07-11 13:24:44 PDT
Followup for android: disable tests on android because mozSettings and mozContacts is not defined on android

https://hg.mozilla.org/integration/mozilla-inbound/rev/d6a41a194234

Note You need to log in before you can comment on or make changes to this bug.