Closed Bug 772374 Opened 10 years ago Closed 10 years ago

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: emorley, Assigned: jhopkins)

References

Details

Bug 756532 made some changes to the clobberer, which landed in the repo () and were rolled out to production.

However, it appears that https://build.mozilla.org/clobberer/ and https://secure.pub.build.mozilla.org/clobberer/ are hosted from separate locations and that https://secure.pub.build.mozilla.org/clobberer/ (which is intended to replace the other location) is still on the old revision.
(In reply to Ed Morley [:edmorley] from comment #0)
> which landed in the repo ()

http://hg.mozilla.org/build/tools/rev/c80a6efb18bb
Assignee: nobody → jhopkins
Severity: normal → major
Priority: -- → P2
That's under /data/www/clobberer
I've copied the clobberer scripts to secure.pub.build.mozilla.org (same machine as the non-https location):
 /var/www/html/build/clobberer/ to /data/www/clobberer/
 /var/www/html/build/stage-clobberer/ to /data/www/clobberer-stage/
Severity: major → normal
Priority: P2 → --
Looks good, thank you :-)

Would you like me to file a bug to depreciate https://build.mozilla.org/clobberer/ ?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
There already is one - bug 657024.  Once that's in place we'll add a 301 to the build.m.o URL, edit some wiki entries, etc., and call it a day.
Great, thank you :-)
(I changed over the wiki entries I could find yesterday & TBPL uses the new URL on the tree info menu, so hopefully there isn't much more to change)
Product: mozilla.org → Release Engineering
Component: Tools → General
You need to log in before you can comment on or make changes to this bug.