Create an unobtrusive ui for the "mail.display_struct" pref

VERIFIED DUPLICATE of bug 23582

Status

--
enhancement
VERIFIED DUPLICATE of bug 23582
18 years ago
14 years ago

People

(Reporter: bzbarsky, Assigned: sspitzer)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

This is spun off of bug 77118.

The "mail.display_struct" pref allows one to turn off Mozilla's mangling of
emails (addition of bold, italic, etc) during display.  It would be good to have
UI for it so that if one knows that mozilla usually screws up one's email, one
can just uncheck the pref.
seth, should this go to you?
yes, it should be me.  (mailnews FE)

cc'ing mpt and jglick, to decide the "where" for the UI.
Assignee: mcafee → sspitzer
Component: Preferences → Mail Window Front End
Product: Browser → MailNews
Target Milestone: --- → Future

*** This bug has been marked as a duplicate of 23582 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.