back and forward buttons not working after open app request

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
6 years ago
a year ago

People

(Reporter: clarkbw, Unassigned)

Tracking

16 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [helperapps])

here's how i reproduce this:
1 go to a craigslist apt advert 
2 click on google map option
3 after 'open in app' prompt from new google map tab use the android back button to get back to the first tab
4 first tab back / forward buttons arent working until you click a new link and they become enabled again

Updated

6 years ago
Blocks: 653833

Comment 1

6 years ago
i´m to complexy apps for jointing but on7for into probleming button gmail once utilisation android?
This works for me on Nightly (07/16) / Galaxy Nexus (Android 4.1.1). 

The method of accessing the 'helper applications' has changed from prompt to context menu.

I tried on yelp.ca, just tapping the first restaurant and tap-holding on the Google Map ('Open with Maps App'). Back and Forward still work once returning back to the foreground application (Nightly).

Comment 3

6 years ago
on to evry spinig forming """servering mechanical for many time3 of high scooling;;thanks!!!

Updated

6 years ago
Whiteboard: [helperapps]
I don't think this is a problem anymore
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.