Last Comment Bug 772487 - Use CPP_UNIT_TESTS for TestPoisonArea.cpp
: Use CPP_UNIT_TESTS for TestPoisonArea.cpp
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla17
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
Mentors:
Depends on:
Blocks: nomakerules
  Show dependency treegraph
 
Reported: 2012-07-10 08:49 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2012-07-18 06:14 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (1.22 KB, patch)
2012-07-10 08:49 PDT, :Ms2ger (⌚ UTC+1/+2)
khuey: review+
Details | Diff | Splinter Review
Patch v2 (2.07 KB, patch)
2012-07-14 02:03 PDT, :Ms2ger (⌚ UTC+1/+2)
khuey: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2012-07-10 08:49:54 PDT
Created attachment 640617 [details] [diff] [review]
Patch v1

The comment claims it doesn't work; tryserver thinks it does.

https://tbpl.mozilla.org/?tree=Try&rev=9be04254021c
Comment 1 :Ms2ger (⌚ UTC+1/+2) 2012-07-11 09:54:31 PDT
So I made sure to do a try run... Only it turns out that I sent an empty patch to try and the comment is correct after all.
Comment 2 Kyle Huey [:khuey] (Exited; not receiving bugmail, email if necessary) 2012-07-11 09:58:37 PDT
Ha, ok.  Please move this test into a subdirectory and add that subdirectory to TOOL_DIRS (like editor/txmgr/tests/).
Comment 3 :Ms2ger (⌚ UTC+1/+2) 2012-07-14 02:03:54 PDT
Created attachment 642194 [details] [diff] [review]
Patch v2

Alright, this should be better.
Comment 4 :Ms2ger (⌚ UTC+1/+2) 2012-07-18 06:14:16 PDT
https://hg.mozilla.org/mozilla-central/rev/1968d3930f17

Note You need to log in before you can comment on or make changes to this bug.