Last Comment Bug 772829 - Use mochitest.mk in a few more places.
: Use mochitest.mk in a few more places.
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla17
Assigned To: :Ms2ger
:
Mentors:
: 774686 (view as bug list)
Depends on:
Blocks: nomakerules 370750
  Show dependency treegraph
 
Reported: 2012-07-11 06:43 PDT by :Ms2ger
Modified: 2012-07-18 06:14 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (3.07 KB, patch)
2012-07-11 06:43 PDT, :Ms2ger
nfroyd: review+
Details | Diff | Review

Description :Ms2ger 2012-07-11 06:43:53 PDT
Created attachment 641035 [details] [diff] [review]
Patch v1
Comment 1 Nathan Froyd [:froydnj] 2012-07-11 07:35:25 PDT
Comment on attachment 641035 [details] [diff] [review]
Patch v1

Review of attachment 641035 [details] [diff] [review]:
-----------------------------------------------------------------

::: toolkit/components/microformats/tests/Makefile.in
@@ +4,5 @@
>  
>  DEPTH     = ../../../..
>  topsrcdir = @top_srcdir@
>  srcdir    = @srcdir@
>  VPATH     = @srcdir@

If you're going to touch this block in the other Makefile, you might as well touch it here too?
Comment 2 :Ms2ger 2012-07-17 08:47:15 PDT
*** Bug 774686 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.