Follow logo webring, second site crashed Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Kent Paul Dolan, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Access the indicated URL, it contains a "Logo Webring".  The second site
encountered by choosing "Next" along that webring crashes Mozilla cold.

Updated

17 years ago
Severity: major → critical
Keywords: crash

Comment 1

17 years ago
Reporter do you have the talkback id from the crash? In addition what build id
are you using?
(Reporter)

Comment 2

17 years ago
Unfortunately, your talkback builds don't automatically install, and I
have no guidance how to install it from the zip file, so talkback was not
running, only the automatically installable version, in "browser only"
installation setup.  My build ID is 2001041804 for win32, I think.

[Wouldn't it be[/have been] nice if this [originally emailed] answer [had]
automatically went[/gone] back into bugzilla [since using bugzilla via Mozilla
is such a pain]?]

   BTW, Mozilla crashes so much for me (mean survival time less than a one hour
run per session on average) I was pretty much ignoring the crashes.  Since
having filed this bug as "major" and having it moved up to "critical" for me, I
will be more diligent about reporting crashes; I foolishly assumed they were
already well reported.

[Can something be done about all the artifacts in the "Additional Comments"
window into which I'm struggling to type this note?  In Mozilla, backing out the
spaces before "BTW" above leaves fractions of words on other lines in the
paragraph, and that is one of dozens.  Having bug reporting be itself a pain is
counterproductive to getting bugs reported and fixed, and trying to report an
interactive text box editing bug in a way to make it reproducable is an exercise
in futility; this line just failed to wrap properly as I was typing it, e.g.]




(Reporter)

Comment 3

17 years ago
Bug 77492 now contains my complaints about the bugzilla forms interface.  Which
fought me every inch of the way in creating that bug report, too.

Comment 4

17 years ago
WORKSFORME: 2001050204-Trunk - It's possible that the webring's site order may
have changed. Reporter: Do you have the URL of the site in question?
(Reporter)

Comment 5

17 years ago
Sorry, it now works for me, too, and using your hint and the fact that a
web-ring will list its sites, I checked every current site in the Logo web-ring
to be sure the problem wasn't lurking at a different offset in the ring,
and all come up peacefully.

My apologies, that wasn't a very effective way to report the problem,
since there is no way to differentiate a fix due to a nightly Mozilla build
from a fix at the target URL, and either fix from a re-ordering of the
web-ring.

With luck I just changed this bug to "resolved", though "evidence lost" would
be a more honest status, sort of like the Scottish courts' famous "Not Proven"
verdict.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Ah, the joys of returning to Medeival Justice. ;)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.