Bugzilla is zoomed in at reload on ICS

RESOLVED WONTFIX

Status

()

Firefox for Android
General
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox14 affected, firefox15 unaffected, firefox16 unaffected)

Details

(Reporter)

Description

6 years ago
Build ID: 14.0 (2012-07-11) 14 beta 12 build 1
Device: Samsung Galaxy Nexus
OS: Android 4.0.4

Steps to reproduce:
1. go to bugzilla.mozilla.org
2. reload the page 

Expected result: 
- page should be displayed at the same level 

Actual result:
- page is zoomed in 

Note:
- see video http://www.youtube.com/watch?v=w0yV8yTs49Y
- this only occurs at first reload , and only on ICS
(Reporter)

Updated

6 years ago
status-firefox15: --- → unaffected
status-firefox16: --- → unaffected
Considering this doesn't happen in 15 or 16 and this code is kind of risky to change, I feel like this bug should be wontfix for 14.
14 is done, this should be duped or resolved fixed on trunk/aurora
This should ride the train.  Marking as Wontfix
Status: NEW → RESOLVED
Last Resolved: 6 years ago
status-firefox14: --- → affected
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.