investigate simplifying table inheritance hack

RESOLVED DUPLICATE of bug 78695

Status

()

Core
CSS Parsing and Computation
P3
normal
RESOLVED DUPLICATE of bug 78695
18 years ago
17 years ago

People

(Reporter: dbaron, Assigned: dbaron)

Tracking

Trunk
mozilla0.9.3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I should investigate whether we can simplify the table inheritance hack (see bug
1044 and bug 70831).  I suspect it may even be possible to implement the
inheritance quirks needed for compatibility with the minimum quirks across IE5 /
NN4 / IE6 in quirks.css alone.
Status: NEW → ASSIGNED
I think hyatt is already doing this, but in case not, marking P3/0.9.3 for me.
Priority: -- → P3
Target Milestone: --- → mozilla0.9.3
Hyatt already did this.

*** This bug has been marked as a duplicate of 78695 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.