Closed Bug 773170 Opened 8 years ago Closed 8 years ago

"Request Desktop Site" is still displayed in English for cs-CZ

Categories

(Mozilla Localizations :: cs / Czech, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: xti, Assigned: p.franc)

Details

(Whiteboard: [firefox 15.0b1])

Firefox 15.0a2 (2012-07-11)
Device: Galaxy Nexus
OS: Android 4.0.4

Steps to reproduce:
1. Change the OS language to cs-CZ
2. Open Fennec
3. Go to Menu > Request Desktop Site

Expected result:
Request Desktop Site is translated into cs-CZ.

Actual result:
Request Desktop Site is still displayed in English.
Is it needed to report such bugs for Aurora? Yes, this string is not translated but it is not surprise because you can see it on the dashboard.

https://l10n-stage-sj.mozilla.org/shipping/dashboard?locale-facet=cs
(In reply to Pavel Cvrcek (Mozilla.cz) [:JasnaPaka] from comment #1)
> Is it needed to report such bugs for Aurora? Yes, this string is not
> translated but it is not surprise because you can see it on the dashboard.
> 
> https://l10n-stage-sj.mozilla.org/shipping/dashboard?locale-facet=cs

Aurora 15 will move to Beta next week, so we should have all features translated until then.
(In reply to Cristian Nicolae (:xti) from comment #2)
> Aurora 15 will move to Beta next week, so we should have all features
> translated until then.

Sure but really I don't think it is needed to report such bugs for all untranslated strings and for locales. Now we have untranslated strings for 50 locales there. Localizers see info about untranslated strings on the dashboard.
(In reply to Pavel Cvrcek (Mozilla.cz) [:JasnaPaka] from comment #3)
> Sure but really I don't think it is needed to report such bugs for all
> untranslated strings and for locales. Now we have untranslated strings for
> 50 locales there. Localizers see info about untranslated strings on the
> dashboard.

Filling bugs for each issue that we found, it's a part of our job. In this way, we help you to find things easier and this means quick fixes. When you will correct the issue, we will close this bug as verified fixed and everyone will know that this area was tested and everything is fine.
Whiteboard: [firefox 15.0b1]
String is translated on the latest Beta build. Closing bug as verified fixed on:

Firefox 15.0b3 (2012-07-31)
Device: Galaxy Nexus
OS: Android 4.0.4
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.