If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Clear private data" list entries and "Import from Android" from Firefox Settings are not translated for nl / Dutch

VERIFIED FIXED

Status

Mozilla Localizations
nl / Dutch
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: xti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [firefox 15.0b1])

(Reporter)

Description

5 years ago
Firefox 15.0a2 (2012-07-11)
Device: Galaxy Nexus
OS: Android 4.0.4

Steps to reproduce:
1. Change the OS language to nl / Dutch
2. Open Fennec
3. Go to Menu > Settings
4. Tap on Clear Private Data
5. Tap on the device Back button
6. Scroll down the Settings list and tap on Import from Android

Expected result:
All strings are translated into nl / Dutch.

Actual result:
At step 4, the "Clear Private Data" list entries are still in English, and the "Clear data" button either.
At step 6, "Import & Export" category and its option "Import from Android" are not translated. Tapping on the this option, a popup dialog is triggered: its title "Import from Android" is still in English" and the "Import" button is not translated as well.
We focusing at beta at the moment and this is a change in aurora. When we update the aurora channel this will be fixed.
should be fixed in the build after now
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

5 years ago
Strings are not translated on the latest Beta build. Reopenin bug
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

5 years ago
Whiteboard: [firefox 15.0b1]
confirmed. Just before this version went to beta it is translated, this beta used the old sign-off. a few day ago i did a new sign-off, this should solve this bug.
Status: REOPENED → ASSIGNED
most is fixed in http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/15.0b2-candidates/build1/android/multi/

except Saved passwords because that string is added in en_US a few days ago.
(Reporter)

Comment 6

5 years ago
String was translated on the latest Beta build. Closing bug as verified fixed on:

Firefox 15.0b3 (2012-07-31)
Device: Galaxy Nexus
OS: Android 4.0.4
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.