[TABLET] Text input field boundary remains present after switching tabs on Honeycomb

RESOLVED INVALID

Status

()

Firefox for Android
Text Selection
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: Paul Feher, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox16 affected, firefox17 affected, firefox18 affected)

Details

(Whiteboard: [tablet][QA^])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 641429 [details]
Screenshot

Nightly Fennec 16.0a1 (2012-07-11)
Aurora Fennec 15.0a2 (2012-07-11)
Device: Samsung Galaxy Tab
OS: Android 3.1

Steps to reproduce:
1. Load any page.
2. In a new tab load google.com.
3. Dismiss the VKB.
4. Select the firs tab.

Expected:
Text input field boundary is not present in the selected tab.

Actual:
Text input field boundary remains displayed over the content of the selected tab.

NOTE: Please see the attached screenshot.
(Reporter)

Updated

6 years ago
Whiteboard: [tablet]
This issue is still reproducing on the latest Nightly build and it occurs for any selected elements (links, text boxes, buttons and so on). 

--
Firefox 18.0a1 (2012-09-17)
Device: Galaxy Tab 10.1
OS: Android 3.1
status-firefox16: --- → affected
status-firefox17: --- → affected
status-firefox18: --- → affected
Whiteboard: [tablet] → [tablet][QA^]
Version: Firefox 16 → Trunk

Comment 2

6 years ago
It happens on my Galaxy S2, Android 4.0.4. In nightly 18.0a1 20012-09-23 and release 15.0.1. I would say, it's not a tablet only problem. I don't need to switch tabs, just load page, select input/link and the orange border appears and stays in place when scrolling/zooming - looks exactly like the provided screnshot. It started couple of weeks ago and I was waiting for update to fix this annoying bug, but today I decided to search if anybody is working on this. I've found this bug, so sorry, if it's not the same issue, but it looks wery similar to me. I'm software developer, and can help with testing if needed.

Comment 3

5 years ago
It seems to be resolved in the latest Firefox 18.0b1.
Device: Sensation
OS: Android 4.0.3
Ok to close?
Pruning some old bugs obviated by new Core/Layout AccessibleCaret implementation, or being no longer observable.

(Please re-open if appropriate.)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.