Need a way to flag multiple mail folders for download

VERIFIED DUPLICATE of bug 66914

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 66914
17 years ago
14 years ago

People

(Reporter: David Park, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build 2001042304.

Each folder needs to be flagged separately.  Since I have over 20 IMAP folders,
this is a pain.It would be nice to flag a folder or a mailbox with the option to
flag all sub-folders.

Comment 1

17 years ago
Offline UI is not yet implemented. Look for it soon. 

*** This bug has been marked as a duplicate of 66914 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking  verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.