Overflow:auto scrolling broken with jQuery Mobile in Firefox Mobile 14 on Android 3.2

RESOLVED DUPLICATE of bug 771757

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 771757
6 years ago
6 years ago

People

(Reporter: nikoh, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20120708 Firefox/15.0a2
Build ID: 20120708042009

Steps to reproduce:

I noticed that in my company's web app, when content is loaded into a div, scrolling is broken when running Firefox Mobile 14 (released) or 15 (Aurora) on Android 3.2 with jQuery Mobile.
Up to version 13, or on iOS (Safari) and Firefox desktop it works fine. This bug is present with both JQM 1.1.0 and 1.1.1.

The attached simple page can be used to reproduce the issue. The dynamically loaded content should scroll vertically.


Actual results:

The div content is not scrollable. If you remove the jQuery Mobile import it scrolls fine.


Expected results:

The div content should be scrollable.
(Reporter)

Comment 1

6 years ago
Created attachment 641962 [details]
Test html page
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM
Attachment #641962 - Attachment mime type: text/plain → text/html
This appears to be the same as bug 771757, so marking as a duplicate. It was fixed in nightly recently and the fix should be in the next aurora build as well as I just uplifted it this morning.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771757
(Reporter)

Comment 3

6 years ago
Just wanted to confirm that the issue is fixed in the latest Aurora (7/16/2012). Thank you.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Great, thanks. Changing back to a duplicate assuming you reopened the bug by accident then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771757
You need to log in before you can comment on or make changes to this bug.