Last Comment Bug 773827 - (CSP) use of undefined nsresult
: (CSP) use of undefined nsresult
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla16
Assigned To: David Zbarsky (:dzbarsky)
:
: Andrew Overholt [:overholt]
Mentors:
: 711207 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-13 15:22 PDT by David Zbarsky (:dzbarsky)
Modified: 2015-03-29 08:01 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.05 KB, patch)
2012-07-13 15:24 PDT, David Zbarsky (:dzbarsky)
bzbarsky: review+
Details | Diff | Splinter Review

Description David Zbarsky (:dzbarsky) 2012-07-13 15:22:58 PDT

    
Comment 1 David Zbarsky (:dzbarsky) 2012-07-13 15:24:54 PDT
Created attachment 642094 [details] [diff] [review]
Patch
Comment 2 Boris Zbarsky [:bz] (still a bit busy) 2012-07-13 15:26:14 PDT
Comment on attachment 642094 [details] [diff] [review]
Patch

r=me
Comment 3 David Zbarsky (:dzbarsky) 2012-07-13 15:54:27 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/b5cec4b5e573
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-07-14 10:03:46 PDT
https://hg.mozilla.org/mozilla-central/rev/b5cec4b5e573
Comment 5 :Cykesiopka 2015-03-29 08:01:22 PDT
*** Bug 711207 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.