Last Comment Bug 773837 - Fix bug in reftests/svg/filters/feDistantLight-filterRes-01.svg
: Fix bug in reftests/svg/filters/feDistantLight-filterRes-01.svg
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: SVG (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla16
Assigned To: Jonathan Watt [:jwatt]
:
: Jet Villegas (:jet)
Mentors:
Depends on:
Blocks: 614732
  Show dependency treegraph
 
Reported: 2012-07-13 15:48 PDT by Jonathan Watt [:jwatt]
Modified: 2012-07-16 07:03 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jonathan Watt [:jwatt] 2012-07-13 15:48:09 PDT
The value of the 'clip' property in reftests/svg/filters/feDistantLight-filterRes-01.svg is broken. It seems that the SVG code currently supports what is essentially a clip rect with a negative width! Anyway, I need to fix that for bug 614732 since in display list land that is not supported.
Comment 2 Ryan VanderMeulen [:RyanVM] 2012-07-14 10:03:33 PDT
https://hg.mozilla.org/mozilla-central/rev/7f9c4c7ccabf
Comment 3 Ed Morley [:emorley] 2012-07-16 07:03:16 PDT
https://hg.mozilla.org/mozilla-central/rev/5f0d8860ca63

Note You need to log in before you can comment on or make changes to this bug.