nsLDAPAutoCompleteSession needs to handle outputFormat

VERIFIED DUPLICATE of bug 79885

Status

Directory
LDAP XPCOM SDK
P2
normal
VERIFIED DUPLICATE of bug 79885
17 years ago
15 years ago

People

(Reporter: dmose, Assigned: dmose)

Tracking

other
mozilla0.9.1

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
Additionally, this probably needs to be hooked up to a preference in the JS
calls the nsLDAPAutoCompleteSession.
(Assignee)

Updated

17 years ago
Blocks: 70933
Depends on: 74896
(Assignee)

Updated

17 years ago
No longer blocks: 70933
(Assignee)

Updated

17 years ago
Blocks: 17880

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → mozilla0.9.1

Updated

17 years ago
Blocks: 79885
(Assignee)

Comment 1

17 years ago
Marking this as a DUP of 79885, since that bug is more useful to QA and folks
browsing bugzilla.

*** This bug has been marked as a duplicate of 79885 ***
No longer blocks: 17880, 79885
Status: NEW → RESOLVED
Last Resolved: 17 years ago
No longer depends on: 74896
Resolution: --- → DUPLICATE

Comment 2

17 years ago
reassign to Olga as QA contact
QA Contact: yulian → olgac

Comment 3

17 years ago
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.