Last Comment Bug 774053 - GCLI adds 2 space instead of one when you press TAB after typing 'rest'
: GCLI adds 2 space instead of one when you press TAB after typing 'rest'
Status: RESOLVED FIXED
[gclicommands]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: 16 Branch
: All All
: P1 normal (vote)
: Firefox 17
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-15 02:45 PDT by Girish Sharma [:Optimizer]
Modified: 2012-08-27 05:26 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Girish Sharma [:Optimizer] 2012-07-15 02:45:26 PDT
Due to addition of two spaces after 'restart' you cannot directly press enter to run the command.
Comment 1 Michael Ratcliffe [:miker] [:mratcliffe] 2012-07-18 09:20:25 PDT
To reproduce:
1. Type rest
2. Press <tab>

Restart is the only command with a boolean first parameter.

Note You need to log in before you can comment on or make changes to this bug.