Closed Bug 774092 Opened 9 years ago Closed 9 years ago

crash in F1398665248 when opening 8 YouTube tabs

Categories

(External Software Affecting Firefox :: Flash (Adobe), defect)

x86
Windows 7
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 774281

People

(Reporter: cumdacon, Unassigned)

Details

(Keywords: crash, Whiteboard: [Flash-11.3])

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

I opened 8 tabs with YT


Actual results:

flash crash
https://crash-stats.mozilla.com/report/index/b242dc02-2f6d-4695-b527-7630e2120711

please serch the crasj report: 14000 users /1week have this crash.


Expected results:

no crash even if you open 8 or 10 tabs with YT and you skip the video forward.
this is NOT due to the new sandbox ;)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763237
Based on bug 774281, I reopen it.
Blocks: F1398665248
Severity: normal → critical
Status: RESOLVED → REOPENED
Crash Signature: [@ F1398665248_____________________________] [@ @0x0 | F1398665248_____________________________ ]
Ever confirmed: true
Keywords: crash
OS: All → Windows 7
Hardware: All → x86
Resolution: DUPLICATE → ---
Summary: crash → crash in F1398665248 when opening 8 YouTube tabs
Why do you say that this is not due to the new sandbox? Do you experience a similar crash using Flash 11.2 or if you disable the Flash sandbox? If I could get you to try the same steps using a nightly build (http://nightly.mozilla.org/), which has better crash reporting for Flash 11.3, that would help pinpoint where I can send this bug.
Whiteboard: [Flash-11.3]
no, sorry.
my error ;) I remember that with 11.2 I did NOT become any crash in flash player (only a symbol >!< in the video's windows in YT after opening a lot of tabs, but NO crash in flash! this is sure).

since 11.3 I become a crash in flash player (1-the "classic" grey screen on YT window with "send report" message PLUS 2- a crash warning from Vista "flash player has stopped working...")
but **only** when I open 8-10 tabs with YT ***AND*** I skip forward in a video **OR** I switch to other tabs 
=> if I *only* watch the videos, all is ok, no crash at the time!!) 

I "should" to wait the end august for FF15 Release (on this machine)  :(

I warmly thank you for re-opening this bug :)
Firefox 15 preview is available now, which is why I linked you to the builds at nightly.mozilla.org; I'd really like it if you could try these builds so that I can get better crash reports.
Candaules, can you answer to comment 5 using Firefox 15 Beta you can download from http://www.mozilla.org/firefox/beta/?
sorry for the delay. at the moment I have family problems. please let the bug open, I will try ff15 and his crash report has soon as possoble. thanks.
Please reopen if you have a specific set of steps to reproduce that we can use. Thanks!
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → INCOMPLETE
No longer blocks: F1398665248
Status: RESOLVED → VERIFIED
Crash Signature: [@ F1398665248_____________________________] [@ @0x0 | F1398665248_____________________________ ]
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: F1398665248
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.