viewing source of plain text files brings up downloading/helper app dialog

VERIFIED DUPLICATE of bug 77337

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 77337
18 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Scott MacGregor)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
found using 2001.04.23.0x commercial verif bits on the 3 main platforms.

1. open a plain text file in the browser.
2. try to view its source [accel+U, or View > Page Source, etc].

result: source window appears, but it's blank. in addition, the
Downloading/helper app dialog appears.
(Reporter)

Comment 1

18 years ago
mscott, not sure if you're the right person --reassign as needed!

alas, no useful console info...and my debug build is currently, um,
unavailable...
Keywords: mozilla0.9.1, nsbeta1, nsCatFood, regression
(Reporter)

Comment 2

18 years ago
dup.

*** This bug has been marked as a duplicate of 77337 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.