Update GCLI jsb command to use grouped parameters

RESOLVED DUPLICATE of bug 785134

Status

DevTools
Console
P2
normal
RESOLVED DUPLICATE of bug 785134
6 years ago
a month ago

People

(Reporter: jwalker, Assigned: miker)

Tracking

Trunk
Future
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gclicommands])

The work for this is largely done in bug 769560 already.
Triage, filter on TEABAGS
Assignee: nobody → mratcliffe
Blocks: 768998
Whiteboard: [gclicommands]
Triage: Filter on the TRIAGE keyword.
Target Milestone: Firefox 17 → Future
This was done as part of bug 785134.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785134

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.