Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Remove inspect element from context menu

RESOLVED FIXED

Status

()

Firefox
Developer Tools
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mathjazz, Assigned: Honza)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Devtools.inspector.enable no longer allows you to remove inspect element from contextmenu.
marking as a duplicate of bug 736465. Please add comments there as-needed. Thanks!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736465

Comment 2

5 years ago
This is actually a valid bug. It won't be resolved by bug 736465.
But it is not a Firefox bug but a Firebug bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

5 years ago
see: http://mxr.mozilla.org/mozilla-central/source/browser/base/content/nsContextMenu.js#205
Patch committed to Firebug source tree:
https://github.com/firebug/firebug/commit/b96acf4ab6eb53308eada491e6a7ae1a2e186dba

Will be part of Firebug 1.10.1

Honza
Assignee: nobody → odvarko
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.