Closed Bug 774685 Opened 9 years ago Closed 9 years ago

[10.7] On OSX Lion, in Full Screen mode, tabs get hidden by the menu bar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 738335

People

(Reporter: kubrick, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Switch to full screen mode


Actual results:

When you try to use the tabs, if your not careful and go a bit too high up, the Firefox/OSX menu drops down and overlaps (and covers almost entirely) the tabs bar


Expected results:

As other Lion applications, the FF bars should drop down with the menu bar to make room for it.
Blocks: 639705
Component: Untriaged → Toolbars
Summary: On OSX Lion, in Full Screen mode, tabs get hidden by the menu bar → [10.7] On OSX Lion, in Full Screen mode, tabs get hidden by the menu bar
Version: 14 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738335
You need to log in before you can comment on or make changes to this bug.