Last Comment Bug 774926 - Update alsa packages on linux builders / Linux nightly missing
: Update alsa packages on linux builders / Linux nightly missing
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: Build Config (show other bugs)
: Lightning 1.5
: All All
: -- normal (vote)
: 1.7
Assigned To: Philipp Kewisch [:Fallen]
:
:
Mentors:
: 776204 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 16:19 PDT by Philipp Kewisch [:Fallen]
Modified: 2012-07-21 09:32 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Philipp Kewisch [:Fallen] 2012-07-17 16:19:07 PDT
Since bug 697754 we need a newer alsa. The packages are downlaoded onto the builders, but I don't have access to install them. I'm looking for someone with the keys and have already notified gozer and Standard8.
Comment 1 Philipp Kewisch [:Fallen] 2012-07-20 13:37:31 PDT
Installed the following packages on momo-vm-cal-linux64-01

alsa-lib-devel-1.0.17-1.el5 (i386)
alsa-lib-1.0.17-1.el5 (i386)
alsa-lib-1.0.17-1.el5 (x86_64)
alsa-utils-1.0.17-6.el5 (x86_64)
alsa-lib-devel-1.0.17-1.el5 (i386)

Installed the following packages on momo-vm-cal-linux-01:

alsa-utils-1.0.17-6.el5 (i386)
alsa-lib-1.0.17-1.el5 (i386)
alsa-lib-devel-1.0.17-1.el5 (i386)
Comment 2 Matthew Turnbull [Bluefang] 2012-07-21 09:32:52 PDT
*** Bug 776204 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.