Click to play placeholder background should be more transparent

RESOLVED DUPLICATE of bug 831921

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 831921
6 years ago
5 years ago

People

(Reporter: djc, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 643293 [details]
Click to play version

I'm trying click to play instead of Flashblock (which I've used for years). It seems to work nicely, but I preferred the way Flashblock shows its placeholder because it draws a little less attention to itself. See attachments. I think it would be great if the striped background would be mostly-transparent.
(Reporter)

Comment 1

6 years ago
Created attachment 643294 [details]
Flashblock version

And the equivalent Flashblock screenshot.
(Reporter)

Updated

6 years ago
Version: unspecified → 15 Branch

Updated

6 years ago
Blocks: 738698
If there are a plugin content on the place, the background will not be transparent.
I think that the no-transparented background is highlighted as "This is a plugin content" for user. It's be useful for confirming to permit the content. (doorhanger notification can "this page has some plugin content" but it can not more detail about it.)
(Reporter)

Comment 3

6 years ago
I'm not saying it should be fully-transparent. I think it would look better if it was partly transparent, like say 50%.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 831921
You need to log in before you can comment on or make changes to this bug.