Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 434327
5 years ago
5 years ago

People

(Reporter: sladjanri, Unassigned)

Tracking

15 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.5) Gecko/20100101 Firefox/10.0.5 Iceweasel/10.0.5
Build ID: 20120629080115

Steps to reproduce:

I changed my default download folder to be different from 'Desktop' and I don't use a 'Desktop' folder at all.


Actual results:

Still a Desktop folder is created in my home directory.


Expected results:

No folder should be created.
this should be fixed with bug 474718 a long time ago
Component: Untriaged → Download Manager
Product: Firefox → Toolkit

Comment 2

5 years ago
sladjanri: Is this still an issue in a supported version?
Whiteboard: [closeme 2012-10-30]
(Reporter)

Comment 3

5 years ago
(In reply to Andre Klapper from comment #2)
> sladjanri: Is this still an issue in a supported version?

Hi,

yes, I have got the same issue using the latest stable version. Over the months I have used Firefox, it always created the folder when I changed settings.

Do you interact with Gnome, or the Desktop in general? I ask because I don't use Gnome, or any of the usual desktop editions, but a minimal window manager.

Comment 4

5 years ago
(In reply to sladjanri from comment #3)
> Do you interact with Gnome, or the Desktop in general?

I don't understand the question.

So this still happens in 15.0.1?
(Reporter)

Comment 5

5 years ago
(In reply to Andre Klapper from comment #4)
> (In reply to sladjanri from comment #3)
> > Do you interact with Gnome, or the Desktop in general?
> 
> I don't understand the question.
> 
> So this still happens in 15.0.1?
I was just guessing, but yes, in 15.0.1 it still happens.

Updated

5 years ago
Whiteboard: [closeme 2012-10-30]
Version: 10 Branch → 15 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434327
You need to log in before you can comment on or make changes to this bug.