Last Comment Bug 775357 - [adbe 3298009] hang | NtUserSetFocus | mozilla::plugins::PluginInstanceChild::WinlessHandleEvent
: [adbe 3298009] hang | NtUserSetFocus | mozilla::plugins::PluginInstanceChild:...
Status: RESOLVED FIXED
[Flash-11.3]
: hang, reproducible
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: 17 Branch
: x86 Windows Vista
: -- critical (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 16:30 PDT by Marcia Knous [:marcia - use ni]
Modified: 2012-08-27 13:45 PDT (History)
7 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Information from DirectX Diagnostic (27.56 KB, text/plain)
2012-07-18 16:30 PDT, Marcia Knous [:marcia - use ni]
no flags Details

Description Marcia Knous [:marcia - use ni] 2012-07-18 16:30:59 PDT
Created attachment 643664 [details]
Information from DirectX Diagnostic

This bug was filed from the Socorro interface and is 
report bp-17e9575b-6682-4deb-9ae3-002542120718 .
============================================================= 

Seen while testing Flash 11.3.300.265 on Vista

STR:

1. Load http://vimeo.com/ and select one of the videos to play on the front page.
2. Using the Ctrl Key, switch the video to full screen mode.
3. Eventually the screen will hang
4. I get a crash in OOOP 100% of the time on this machine and the browser/plugin pairs are the same.

The attachment has the graphic card information from the machine.  Processor is Intel Pentium R CPU 2.80GHz with 2 GB RAM/32 Bit OS
Comment 1 Lukas Blakk [:lsblakk] use ?needinfo 2012-07-20 15:43:18 PDT
I can't find this signature in 15.0b1 - and it seems like you were on 17 when this happened.  Why should we be considering tracking this for 15?
Comment 2 Marcia Knous [:marcia - use ni] 2012-07-23 14:27:38 PDT
I believe this happens on beta as well, but I can check the machine in the lab. We were testing with nightly since the patch is in that build to get better stack information.
Comment 3 Marcia Knous [:marcia - use ni] 2012-07-23 15:48:06 PDT
Crash report from FF 15 beta: https://crash-stats.mozilla.com/report/index/bp-a19048c3-9712-4c35-af18-bcd1b2120723
Comment 4 Lukas Blakk [:lsblakk] use ?needinfo 2012-07-25 16:42:31 PDT
Sal/Jeromie - still low volume but a reproducible hang, want to make sure it's on your radar.
Comment 5 smadayag 2012-07-27 14:38:48 PDT
thanks alex.  our internal bug, #3298009, has been sent to the video team for review...
Comment 6 Simona B [:simonab ] 2012-08-08 07:28:07 PDT
I've been tying to reproduce this crash using the latest Flash version.

Marcia, could you please tell me what do you mean by switch the video to full screen mode by using the Ctrl key? 

The only crash I get switching the video into full screen mode (using the 'F' key or the button) is different by the crash signature related to this bug:
https://crash-stats.mozilla.com/report/index/bp-560a6e36-12e1-421e-b538-9fcac2120808
Comment 7 smadayag 2012-08-27 13:45:31 PDT
only 1 occurrence in the last 3 weeks.  our internal bug#3286863 was marked fixed in FP 11.4, Dolores.  FP 11.4.402.265 shipped 8/21.  closing.

Note You need to log in before you can comment on or make changes to this bug.