Creating a new window when in full screen mode results in blacked out menu bar

RESOLVED DUPLICATE of bug 740923

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 740923
5 years ago
5 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

17 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 643705 [details]
Screen shot of the bug

This is on 10.8 GM. This may be 10.8 specific. I have not tested yet on 10.7.

To reproduce:

Start Firefox 17
Enter full screen mode
Hit Command-N to create a new window

What happens is a new window is created and it is zoomed full screen.

The bug is that a black gap is at the top of the screen. This gap is the same height as the menu bar.

Screenshot Attached
Yea, this is happening on 10.7 as well :(
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 740923
You need to log in before you can comment on or make changes to this bug.