Closed Bug 775474 Opened 8 years ago Closed 8 years ago

"Open" button should be disabled for downloaded files with unknown extension.

Categories

(Firefox for Android :: Download Manager, defect)

15 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 757927

People

(Reporter: andreea.pod, Unassigned)

Details

Build: Firefox Beta 14 (2012-07-17)
Device: ASUS EEE Transformer 
OS: Android 4.0.3

Steps to reproduce:
1. Download a .exe file from ftp.mozilla.org/pub/mozilla.org/firefox/nightly/
2. Go to Download Manager 
3. Long tap on the downloaded file
4. Click on "Open"

Expected results: 
- the button should be disabled or you should get an appropriate message saying that there are no applications installed that could open the file.

Actual result:
- nothing happens
Whiteboard: DUPEME
This is essentially what I filed ways back (bug 757927). Let's just dupe this to that one.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757927
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.