As per comment: bug 712469 comment 73, we should rename rule.inheritedSource because its content has changed.
(In reply to Francesco Lodolo [:flod] from bug 712469 comment #73)
> -# e.g "Inherited from body#bodyID (styles.css:20)"
> -rule.inheritedSource=Inherited from %S (%S)
> +# e.g "Inherited from body#bodyID"
> +rule.inheritedSource=Inherited from %S
> I know I should probably open a new bug for this, but:
> a) don't change a string like this (removing a variable) without changing
> its name as well
> b) you should update its l10n comment (last line)
> # LOCALIZATION NOTE (rule.inheritedSource): Shown for CSS rules
> # that were inherited from a parent node. Will be passed a node
> # identifier and a source location.
Created attachment 644019 [details] [diff] [review]
rename to "rule.inheritedFrom"
Comment on attachment 644019 [details] [diff] [review]
You didn't have to change the name. You could have changed it to rule.inheritedSource2.
Up to you.