Closed Bug 775717 Opened 10 years ago Closed 10 years ago

GB Galaxy Note displays blue (and orange) border around highlighted top-site thumbnail

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox15 verified, firefox16 verified, firefox17 verified)

VERIFIED FIXED
Firefox 17
Tracking Status
firefox15 --- verified
firefox16 --- verified
firefox17 --- verified

People

(Reporter: cpeterson, Assigned: sriram)

Details

Attachments

(2 files)

STR:
1. On GB Galaxy Note, load about:home
2. Press and hold one of the top-site thumbnails.

ER:
Highlighted thumbnail has orange border on Galaxy Nexus.
AR:
Highlighted thumbnail has orange *and* blue borders on Galaxy Note.

* Please see the attached screenshot.
Attached patch PatchSplinter Review
This patch moves the background to listSelector.
Attachment #643998 - Flags: review?(mark.finkle)
Comment on attachment 643998 [details] [diff] [review]
Patch

As for approval as needed
Attachment #643998 - Flags: review?(mark.finkle) → review+
Oh, its' only on fx17. If this was regressed by some patch that is being uplifted to beta, make sure this patch goes along.
Comment on attachment 643998 [details] [diff] [review]
Patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): about:home cleanup.
User impact if declined: Thumbnails will show both blue and orange highlights.
Testing completed (on m-c, etc.): Landed in inbound on 07/20
Risk to taking this patch (and alternatives if risky): None. This just uses the proper selector.
String or UUID changes made by this patch: None.
Attachment #643998 - Flags: approval-mozilla-beta?
Attachment #643998 - Flags: approval-mozilla-aurora?
https://hg.mozilla.org/mozilla-central/rev/c8fb67caa30f
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 17
Attachment #643998 - Flags: approval-mozilla-beta?
Attachment #643998 - Flags: approval-mozilla-beta+
Attachment #643998 - Flags: approval-mozilla-aurora?
Attachment #643998 - Flags: approval-mozilla-aurora+
Need a Gingerbread Note for verification
I verified Nightly 17, Aurora 16, and Beta 15 are fixed on my GB Galaxy Note.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.