SeaMonkey releases (compiled+source) are not properly signed

VERIFIED DUPLICATE of bug 537324

Status

SeaMonkey
Release Engineering
--
major
VERIFIED DUPLICATE of bug 537324
6 years ago
6 years ago

People

(Reporter: mancha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Hi. SeaMonkey releases lack detached signatures (unlike Firefox and Thunderbird). While hashes are provided to help identify integrity issues, it is very important that authenticity be ensured as well.

All SeaMonkey code releases should be signed with an official PGP key with several known signatories.

Thank you for your attention to this request.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537324
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.