SMTP SSL support does not work

VERIFIED DUPLICATE of bug 74387

Status

MailNews Core
Networking: SMTP
--
major
VERIFIED DUPLICATE of bug 74387
17 years ago
10 years ago

People

(Reporter: Erik A. Larsson, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+)
Gecko/20010425
BuildID:    2001042504

Configuring to use secure (SSL) connections with an SMTP server that requires
user authentication causes a Sending of Message Failed error whenever you
attempt to send mail.  Secure IMAP connections work fine (same server
certificate).  The mail server in question is Sendmail 8.10 configured for ESMTP
authentication with wrapped with Stunnel (in smtp mode) for SSL support.  This
same config works with Netscape 4.x and Mulberry.  

Reproducible: Always
Steps to Reproduce:
1.Go to Mail Account Settings > SMTP Server
2.Specify a server that requires authentication and SSL connections.
3.Check User Name and Password
3.Set "Use Secure Connection" to When Availiable or Always.

Actual Results:  Alert: Sending of message failed.

Comment 1

17 years ago
This is a dupe of 73693 - Mozilla isn't asking for a passowrd for secure SMTP
Transactions.

*** This bug has been marked as a duplicate of 73693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
This is actually a dup of bug 74387 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago
This is dup of bug 74387

*** This bug has been marked as a duplicate of 74387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.