We should rename nsISVGChildFrame::UpdateBounds to nsISVGChildFrame::ReflowSVG to make it easier for non-SVG devs to understand the SVG code.
Created attachment 644646 [details] [diff] [review]
_removeing_ should be written as _removing_
Fixed some other methods with BoundsUpdate in their names that I missed before too.
Missed the spelling fix, sorry longsonr.