Clicking on a tag with a space leads to Internal Server Error

RESOLVED DUPLICATE of bug 763498

Status

RESOLVED DUPLICATE of bug 763498
7 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120721041038

Steps to reproduce:

1. Go to https://developer-new.mozilla.org/en-US/docs/CSS/break-after
2. In the tag list click on the tag "CSS Reference"


Actual results:

1. An Internal Server Error page is displayed with the URL: "https://developer-new.mozilla.org/en-US/docs/tag/CSS%20Reference"


Expected results:

1. The URL should have lead to a list of pages having this tag.


Priority: medium, would be nice to have before launch, but can leave without for a few days.
Yep, confirmed. Thanks, Jean-Yves.
Oddly enough, I have no issues with this locally
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763498
Version: Kuma → unspecified
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.