The default bug view has changed. See this FAQ.

[gcli] pref set Command broken

RESOLVED FIXED in Firefox 18

Status

()

Firefox
Developer Tools: Console
P1
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: rc, Unassigned)

Tracking

unspecified
Firefox 18
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 644961 [details]
badness.png

I tried using the "pref set" command in a recent nightly ("Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:17.0) Gecko/17.0 Firefox/17.0") and received an error and HTML in the GCLI.

(see attached screen)
(Reporter)

Comment 1

5 years ago
and now I'm unable to reproduce this attempting "pref set social.enabled true".

Updated

5 years ago
Component: Developer Tools: Console → Developer Tools
QA Contact: developer.tools
Summary: GCLI pref set Command broken → [gcli] pref set Command broken
I also can't reproduce this now. I'm going to close it, and we can re-open if we find it again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Developer Tools → Developer Tools: Console
Priority: -- → P1
Resolution: --- → FIXED
Target Milestone: --- → Firefox 18
You need to log in before you can comment on or make changes to this bug.