Closed Bug 776690 Opened 10 years ago Closed 10 years ago

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jrmuizel, Unassigned)

References

Details

Attachments

(1 file)

54.32 KB, application/xhtml+xml
Details
Using a build from June 30, the fire looks all jerky.
Blocks: dlbi
(presumably this was spun off of bug 774508)
Could somebody please try make a reduced test case for this?

Trying to use 'Save Page As' gives me a document that doesn't animate at all.
Attached file testcase
Can't reproduce in either linux-64/basic or win7/d3d10.  If you can still reproduce on mac, please reopen.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.