Page continuously reloads

VERIFIED DUPLICATE of bug 77321

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 77321
17 years ago
13 years ago

People

(Reporter: jsaunders, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-pre7 i686; en-US; rv:0.8.1+)
Gecko/20010425
BuildID:    2001042515

Even when starting from a fresh window, this page reloads continuously with no
pause.

Reproducible: Always
Steps to Reproduce:
1.load the page into mozilla
2.
3.

Actual Results:  the page loaded, then reloaded continuously

Expected Results:  just loaded the page once

Comment 1

17 years ago
removing extra http:// in URL,

can't reproduce it on Win2K 2001042504

Comment 2

17 years ago
Seeing this with 2001042504 / Win98SE.

Comment 3

17 years ago
This is the html which causes the reload:

<html>
<head>
<script>
function handleResize()
{
   self.location.reload();
   return false;
}

window.captureEvents(Event.RESIZE);
window.onresize = handleResize;
</script>
</head>
</html>

I'll attach it.

Comment 4

17 years ago
Created attachment 32291 [details]
html that causes infinite reloads (note changing load time in status bar)

Comment 5

17 years ago
I too can see an endless flickering, which may very well be continuous reloading.

Build ID: 2001042504 / Win2000

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 77321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.