Last Comment Bug 776986 - Implement MozApplicationEvent using codegenerator
: Implement MozApplicationEvent using codegenerator
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Events (show other bugs)
: unspecified
: x86 All
: -- normal (vote)
: ---
Assigned To: Olli Pettay [:smaug] (high review load, please consider other reviewers)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 10:45 PDT by Olli Pettay [:smaug] (high review load, please consider other reviewers)
Modified: 2012-07-26 03:40 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (14.05 KB, patch)
2012-07-24 12:01 PDT, Olli Pettay [:smaug] (high review load, please consider other reviewers)
fabrice: review+
Details | Diff | Review

Description Olli Pettay [:smaug] (high review load, please consider other reviewers) 2012-07-24 10:45:46 PDT
patch coming
Comment 1 Olli Pettay [:smaug] (high review load, please consider other reviewers) 2012-07-24 12:01:29 PDT
Created attachment 645416 [details] [diff] [review]
patch

.conf part isn't as clean as it usually is because Application stuff is in
unusually named .idl file.

https://tbpl.mozilla.org/?tree=Try&rev=d00164f548fd
Comment 2 [:fabrice] Fabrice Desré 2012-07-26 02:15:49 PDT
Comment on attachment 645416 [details] [diff] [review]
patch

Review of attachment 645416 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Comment 3 Olli Pettay [:smaug] (high review load, please consider other reviewers) 2012-07-26 03:40:33 PDT
https://hg.mozilla.org/mozilla-central/rev/c0a32cf903d8

Note You need to log in before you can comment on or make changes to this bug.