Last Comment Bug 777215 - Add RTCPeerConnection to list of expected unexpected global symbols
: Add RTCPeerConnection to list of expected unexpected global symbols
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: WebRTC (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Anant Narayanan [:anant]
: Jason Smith [:jsmith]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 19:50 PDT by Randell Jesup [:jesup]
Modified: 2012-09-16 10:14 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Randell Jesup [:jesup] 2012-07-24 19:50:08 PDT
Recurring orange because we added a global symbol:

13583 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/general/test_interfaces.html | Unexpected interface name in global scope: RTCPeerConnection
Comment 1 Randell Jesup [:jesup] 2012-08-27 13:50:48 PDT
Fixed Aug 17 in changeset 06dd747e8c03 on alder

Note You need to log in before you can comment on or make changes to this bug.