Closed Bug 777341 Opened 10 years ago Closed 10 years ago

Provide information about which plugin will be loaded on click to play

Categories

(Core Graveyard :: Plug-ins, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 754472

People

(Reporter: bbondy, Unassigned)

References

Details

You can often tell which plugin will be loaded by context of the webpage, but it would be nice to give the user the ability to see which plugin will be loaded.  Either by modifying the message "Click to activate Flash plugin" or at least having a menu item like the one ]there when the plugin is activated that says About Adobe Flash Player 11.3.  

I'm not sure if the context menu item is from the plug-in itself or not, but if not, it would be good to preserve it.
I think bug 754472 pretty much covers this.
Blocks: click-to-play
No longer blocks: 711552
OS: Windows 7 → All
Hardware: x86_64 → All
I'm going to go ahead and dupe this to 754472, since the changes there will cover this. There won't be a context menu, though, so re-open this if you feel like that's necessary (the "About Adobe Flash Player 11.3" context menu is from the plugin, not us).
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754472
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.