Docs of js can't renderer successfully, there is a DocumentParsingError around in this pages: https://developer-new.mozilla.org/en-US/docs/JavaScript/Reference/Global_Objects/String#Methods

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: bom.d.van, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 645783 [details]
Screen shot 2012-07-25 at 23.48.40.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11

Steps to reproduce:

I just opened that page


Actual results:

it wasn't render successfully
Thanks for reporting this, bom.d.van.

Sheppy: Is this a template thing?
Yes, this is a known template thing. We're working on it. There's some discussion ongoing about the best way to fix the jsOverrides template to work correctly.
This doesn't happen anymore; looks like it's been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Version: Kuma → unspecified
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.