Closed Bug 777782 Opened 10 years ago Closed 9 years ago

"New tab" appears when right-clicking back button

Categories

(Firefox :: General, defect)

14 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 724239

People

(Reporter: tehalmightyscimonster, Unassigned)

Details

(Whiteboard: [DUPEME])

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Open a new tab and click one of the thumbnails/type in a URL, then click the back button.


Actual results:

It takes me back to the new tab page. If i right-click the back button to view the tab history, it shows up there.
However, it is not saved in my history, as with all about: pages. (That's annoying; unless it exists, i'm going to file another bug.)


Expected results:

The new tab page should not be considered a page in the tab history.
Component: Untriaged → Bookmarks & History
See bug 724239.
Component: Bookmarks & History → General
Whiteboard: [DUPEME]
This has been fixed already.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724239
You need to log in before you can comment on or make changes to this bug.