Pages can not display incorrect when use "User Defined" font

VERIFIED DUPLICATE of bug 43395

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 43395
17 years ago
17 years ago

People

(Reporter: Yuying Long, Assigned: nhottanscp)

Tracking

({intl})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 04-25 trunk Mac build

Steps to reproduce:
1. Launch browser, Pregerences | Appearance | Fonts.
2. User Defined, select fonts, e.g. Japanese | Osaka and Chinese | Song...
   for Serif, Sans Serif and Fixed-width fonts.
3. Click "OK".
4. Launch some pages, e.g. http://www.nikkei.co.jp, http://www.asahi.com for 
Japanese
  http://www.china.com for Chinese ... etc.
5. Then Select "User Defined" from View | Character Coding | More

Result:
Those pages are display incorrect - mojibake (missed up)

Not reproduce on: N6.01 and 04-25 Linux build, I filed another bug 77779 for 
windows.
It also reproduce on 6.01 Mac build though.

Updated

17 years ago
QA Contact: andreasb → ylong
(Assignee)

Comment 1

17 years ago
ylong, could you check prefs.js to see if your change was really saved?
(Reporter)

Comment 2

17 years ago
Yes, it was saved into prefs.js file, but I don't know if there is
anything related macprefs.js? cause I saw some fonts display there are mojibake.

Updated

17 years ago
Keywords: intl

Comment 3

17 years ago
I think this is dup of 43395 which was marked as Wontfix.
(Assignee)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 43395 ***
(Reporter)

Comment 5

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.