Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 63851
17 years ago
13 years ago

People

(Reporter: Askama, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
My Mozilla (0.81) keeps creating new user accounts, and it saves of data for
them in very weird locations (check picture).

Effectively, this means I have to redo all of my settings every time I log on to
a computer (which is on the university network, with the profile data on a user
drive, that will be copied to the actual hd of any drive you log on to), this is
kinda annoying.
(Reporter)

Comment 1

17 years ago
Created attachment 32347 [details]
Directory structure in Application Data/Mozilla
(Reporter)

Comment 2

17 years ago
w00h000 it's still growing, so both 20010323 and 20010426 do it...

Here's another pic....
(Reporter)

Comment 3

17 years ago
Created attachment 32398 [details]
More nested accounts...

Comment 4

17 years ago
Can you try to establish the use account from a directory different from
C:\WINDOWS\Application Data\Mozilla\Profiles, for example, in C:\TEST\,
something like that and try again??

I guess it's because the file "mozregistry.dat" in C:\WINDOWS is not preserved
each time you loggged out of the PC that you have been using.  So Moz cannot
find the last working user profile directory...
(Reporter)

Comment 5

17 years ago
The thing is, I am working on other boxes every time. All my profile information
(in the pictures) is saved to a networking drive, so if Mozilla saves my
information on C:\WINNT, that would mean I'd have to redo my preferences and
stuff for every machine on the university that I use?

May be it's just the university I am at that does it this way, but I imagine
that that mozregistry.dat file should probably be stored in Application
Data/Mozilla, that would at least solve the problem for me.

Comment 6

17 years ago
Deleting the mozregistry.dat file will solve this problem.....this is a dupe too

*** This bug has been marked as a duplicate of 63851 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.