Last Comment Bug 778123 - provide metadata in histogram definitions for doing automatic field trials
: provide metadata in histogram definitions for doing automatic field trials
Status: RESOLVED DUPLICATE of bug 771745
:
Product: Toolkit
Classification: Components
Component: Telemetry (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: telemetry
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 06:36 PDT by Nathan Froyd [:froydnj]
Modified: 2013-09-25 05:21 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Nathan Froyd [:froydnj] 2012-07-27 06:36:30 PDT
Taras had some ideas about how to make field trials easier to implement with some additional metadata in histogram definitions.
Comment 1 (dormant account) 2012-11-29 13:47:05 PST
we have serverside

*** This bug has been marked as a duplicate of bug 771745 ***
Comment 2 (dormant account) 2012-11-29 13:49:19 PST
I meant to say: we can do field trials purely on the server side.

Note You need to log in before you can comment on or make changes to this bug.