[RFE] End user customization of keybindings...

VERIFIED DUPLICATE of bug 57805

Status

()

Core
Keyboard: Navigation
--
enhancement
VERIFIED DUPLICATE of bug 57805
17 years ago
17 years ago

People

(Reporter: Matthew Cline, Assigned: Alec Flett)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There should be some way for the end user to customize Mozilla keybindings.
There's probably some way of doing this whith a file in the user-profile's
chrome directory, but it isn't obvious, and even if it was, there should
be a way for non-technical user to do it.
dup.

also, check out http://www.mozilla.org/unix/customizing.html#keys

*** This bug has been marked as a duplicate of 57805 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.