Theta symbols on mathml/demo/extras.html are not rotated correctly

RESOLVED DUPLICATE of bug 518172

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 518172
5 years ago
5 years ago

People

(Reporter: fredw, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
In http://www.mozilla.org/projects/mathml/demo/extras.html, "Mixing with other markups", there is a rotating rotation matrix. But the theta angles do not rotate the same as the rest of the matrix.

I noticed this bug when I upgraded to Firefox 14.
(Reporter)

Comment 1

5 years ago
If I replace e.g. one theta by "t", or one <mi>θ</mi> by <mtext>θ</mtext>, I no longer see this bug.
Could you have a Firefox built with --enable-system-cairo?
(Bug 583035)
(Reporter)

Comment 3

5 years ago
Yes, I have the --enable-system-cairo option.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518172
You need to log in before you can comment on or make changes to this bug.